TROUBLESHOOTING

Outlook Plugin Installs Successfully, but Does Not Show In Outlook

Issue

GoToMeeting for Outlook or OpenVoice for Outlook installs correctly, but it cannot be found in Outlook

Objective

Environment

  • GoToMeeting for Outlook
  • OpenVoice for Outlook
  • Windows
  • Outlook 2010 and newer

Procedure

Answer

Cause

The plugin is disabled within Outlook

Resolution

Enable in COM Add-ins

  1. Open Outlook
  2. Click File
  3. Click Options
  4. Click Add-ins
  5. Click Go... next to COM Add-ins
  6. Check the box for the plugin
  7. Click OK
Note: If this does not cause the plugin to show up in the Add-ins tab in the main Outlook window, proceed to Check Disabled COM Add-ins

Check Disabled COM Add-Ins

  1. Open Outlook
  2. Click File
  3. Click Options
  4. Click Add-ins
  5. Locate the Manage: drop-down box
  6. Change the selection to Disabled Items
  7. Click Go...
  8. Click to highlight the appropriate entry
  9. Click Enable
  10. Click Close
  11. Follow the Enable in COM Add-ins steps to enable

Check Slow and Disabled Add-ins

Note: This is not available in all versions of Outlook
  1. Open Outlook
  2. Click File
  3. Locate Slow and Disabled COM Add-ins heading
  4. Click Manage COM Add-ins button
  5. Click Always enable this add-in
Note: If the plugin has already been temporarily re-enabled, clicking Disable this add-in and then clicking Always enable this add-in will permanently enable it

Additional Information