TROUBLESHOOTING

Why do I show up as someone else on the attendee list?

Issue

Attendee shows up as incorrect name and email address on the attendee list.

Objective

Environment

  • GoToMeeting
  • Windows

Procedure

Answer

Cause

The wrong session identity information has been saved in the GoToMeeting software.

Resolution

In an active session:

  1. Right click the incorrect name in the attendee list
  2. Select Edit your Name and Email...
  3. Enter the correct information
  4. Click OK

Additional Information

If you do not wish to have the session identity remember any name or email you can uncheck the "Remember Me" options listed in the GoToMeeting Preferences.