TROUBLESHOOTING

Seeing 'Waiting For Organizer' Screen When Attempting to Start a Scheduled Meeting On Your Account

Issue

Organizer seeing 'Waiting for Organizer' notification when starting a session scheduled on your account.

Objective

Environment

  • GoToMeeting
  • GoToWebinar
  • GoToTraining
  • Windows
  • Mac OSX

Procedure

Answer

Cause

The desktop software on your system has the wrong log in information saved or when a different account is used on the machine

Resolution

  1. Click the link marked 'If you are the Organizer click here to log in' at the bottom of the Waiting for Organizer window
  2. Enter the log in details for the account that was used to schedule the session

Additional Information

If entering the password fails, we recommend to remove GoToMeeting from the system. For Mac users we have a removal tool which you can use.