TROUBLESHOOTING

Phone only attendee missing from Attendee Report

Issue

Phone only attendee missing from Attendee Report

Objective

Environment

  • GoToWebinar
  • GoToMeeting
  • GoToTraining

Procedure

Answer

Cause

Attendee did not join the Webinar by phone and desktop application, Instant Join, or smartphone app

Resolution

Attendees will need to join the Webinar by launching the desktop application or Instant Join and entering their Audio Pin when calling in by Phone, or by using one of the available smartphone applications.

Additional Information

The reports are generated around the email address used when registering. Phone only attendees who do not enter an audio pin have no way of being attached to that registration entry and reported on properly at this time.