TROUBLESHOOTING

Why am I not getting any prompt to register when I am installing?

Issue

Not receiving prompt to register

Objective

Environment

  • GoToMyPC
  • Windows

Procedure

Answer

Cause

If you have had GoToMyPC installed on the machine before, reinstalling will simply re-register the computer to the original account.

Resolution

  1. Uninstall GoToMyPC
  2. Sign into new account via the website
  3. Click Add Computer
  4. Follow prompts to finalize installation and register

Additional Information