TROUBLESHOOTING

Blurry screen in attendee viewer

Issue

Attendee Viewer blurry

Objective

Environment

  • GoToMeeting
  • Win 7
  • Dell/HP
  • HP AMD Radeon HD 6480G or M mobile gfx cards

Procedure

Answer

Cause

D3D rendering was resulting in a blurry Attendee Viewer

Resolution

  1. Download the GDI Render Registry Key: https://citrix.sharefile.com/share?#/view/s381a3dbd2af476bb
  2. Create a New Folder on the desktop of the computer experiencing the issue
  3. Open the render_mode_gdi.zip and unzip the files to the New Folder
  4. Open render_mode_gdi.reg
  5. Click Yes when prompted

Note: To remove the registry key, click & open render_mode_undo.reg

Additional Information