TROUBLESHOOTING

"Sorry Your Account Could Not Be Created" When Logging In Through The Active Directory Pass-through

Issue

I'm getting the error message "Sorry your account could not be created." when attempting to log into my customer portal through the Active Directory pass-through.

Objective

Environment

Service Desk
Active Directory Pass-through on Customer Portal
All Browsers
All OSes

Procedure

Answer

Cause

The account that is logging into Active Directory is missing the First Name, Last Name, or Email Address

Resolution

  1. Click Start
  2. Click All Programs
  3. Click Microsoft Exchange
  4. Click Active Directory Users and Computers
  5. Select the Active Directory user having an issue
  6. Ensure the user has a First Name, Last Name, and Email Address
  7. Try to use the Active Directory pass-through again.

Additional Information