TROUBLESHOOTING

While trying to get the Unattended Computer list, an unexpected error occurred

Issue

An Expert receives an error when trying to view the Unattended Support list
Error: While trying to get the Unattended Computers list, an unexpected error occurred.
User-added image

Objective

Environment

GoToAssist Remote Support

Procedure

Answer

Cause

The Expert does not have access to any Device Groups on the account

Resolution

  1. Log into your account visiting https://up.gotoassist.com
  2. Select Manage Users in the left navigation
  3. Select the Expert user you want to assign to the group or groups
  4. In the User Information area, choose the link text beneath Device Groups. The text will be None Selected if no device groups are assigned, or a list of the currently assigned groups.
  5. Check the device groups for this expert and click Apply .
  6. Have the Expert try to exit and relaunch the GoToAssist Expert software and view the Unattended Computer list

Additional Information