TROUBLESHOOTING

Unattended Computer shows as offline

Issue

Expert is trying to connect to a Unattended Support Computer but it shows as offline.

Objective

Environment

  • GoToAssist Remote Support
  • Windows

Procedure

Answer

Cause

The Unattended Support software is not communicating with our servers, preventing remote access. This can be for a variety of reasons including loss of power or internet at that location. Resetting the connection may prompt that computer to check in and make it available for connection.

Resolution


  1. Right-click on system tray icon for the GoToAssist software(Windows)
  2. Click View Unattended Support Computers
  3. Locate the unattended computer in the list,
  4. Click the drop-down arrow next to the Power On button
  5. Click Reset Connection
  6. Wait 2-4 minutes then click Refresh .
  7. If computer continues to appear offline, a person physically present at the remote computer would be needed to troubleshoot.

Additional Information

The same steps apply for resolving this issue on a Mac. Access for Mac user is from the top of their screen under the Windows option.