TROUBLESHOOTING

Session Recordings in GoToAssist Remote Support fail to download and/or play

Issue

Unable to download and/or play some session recordings in .mp4 format

Objective

Environment

  • GoToAssist Remote Support web interface
  • GoToAssist Remote Support recording
  • Recordings greater then a few hours in length or taken from high-resolution systems

Procedure

Answer

Cause

Missing encryption key on specified recordings.

Resolution

Try to download the recording with a different web browser.

Additional Information

If alternate browser does not work, please contact Customer Care for further assistance at:
http://help.citrix.com/contactus-c