TROUBLESHOOTING

Why is my session recording shorter than the session time?

Issue

Downloaded and exported a session recording but the actual length of the recording is shorter than the reported session time.  

Objective

Environment

GoToAssist Corporate

Procedure

Answer

Cause

The size of the recording was larger than is supported for the portal.

Resolution

Although there is no way to get the lost recording time back, you can determine if the issue was caused by a portal size limitation by following the below steps: 

  1. Log into www.gotoassist.com/manager with an account that has access to the session recordings.
  2. Select Session Review.
  3. Locate the Session in question
  4. Select the Review Complete Session Recording Icon under the Review Column for the session.
  5. Let the session download completely, this may take some time.
  6. Leave the session review application open. (If you close it, the temp file will be deleted.)
  7. On your computer, browse to %temp%\Citrix\GoToAssist Corporate
  8. Open the folder with the build number of the session.
  9. Open the folder that has the same Date Modified as when you initiated the session download.
  10. Right click the .g2a file in the folder and select Properties.
  11. If the size is an even number (Default is 50MB), the session size exceeded the allotted size for your portal.

Additional Information

The maximum possible size for session recordings is 200MB. This can be changed per portal.