TROUBLESHOOTING

Why am I getting an "Unknown Protocol Error' when executing HelpAlert

Issue

When starting HelpAlert via a saved executable, the following error displays:
"Unknown Protocol Error"

Objective

Environment

GoToAssist [Corporate]
Windows

Procedure

Answer

Cause

The HelpAlert executable is an old or retired version and a new valid version needs to be downloaded to replace the old.

Resolution

1. Delete any instance of the a saved HelpAlert file
2. Log into https://broker.gotoassist.com/haupgrade
3. Click on Download
4. Save the newly downloaded HelpAlert executable to desktop
5. Run the file and log in to use the new HelpAlert version.

Additional Information