TROUBLESHOOTING

Ich kann mich nicht in meinen Account einloggen, ich stecke im Bereich "Mein Konto" fest

Issue

  • Ich kann mich in meinen Account einloggen, stecke aber im Bereich "Mein Konto" fest
  • Wenn ich auf die Links GoToMeeting, GoToWebinar etc. klicke, lande ich wieder auf der "Mein Konto" Seite.

Objective

Environment

  • GoToMeeting
  • GoToWebinar
  • GoToTraining
  • Open Voice
  • GoToAssist Remote Support

Procedure

Answer

Cause

Das Problem wird durch Browser Cookies verursacht. Falls Sie einen Firmenaccount haben kann dies auch bedeuten, dass Ihr Sitz von einem Administrator entfernt wurde

Resolution


1. Bitte stellen Sie zunächst sicher, dass Ihr Account aktiv ist und Sie Organisatorenrechte besitzen
2. Löschen Sie Cookies und Cache in Ihrem Browser: 

Microsoft Internet  Explore r:
http://support.microsoft.com/kb/278835


Mozilla Firefox :
https://support.mozilla.org/de/kb/cookies-loeschen-daten-von-websites-entfernen?redirectlocale=en-US&redirectslug=Deleting+cookies

Google Chrome :
http://support.google.com/chrome/bin/answer.py?hl=de&answer=95647

Apple Safari:
https://support.apple.com/kb/PH21411?viewlocale=de_DE&locale=en_US



Additional Information